What’s Vulnerable › Vulnerabilities
CVE-2023-49856: WordPress Smart Forms plugin <= 2.6.84 - Authenticated Arbitrary Options Change Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in EDGARROJAS Smart Forms smart-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Smart Forms: from n/a through <= 2.6.84.
Affected products
- Smart Forms: before 2.6.85 — fixed in 2.6.85
How to fix
Upgrade to a fixed version: Smart Forms 2.6.85. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-49856 or the next vulnerability affects your stack