What’s Vulnerable › Vulnerabilities
CVE-2023-49857: WordPress Awesome Support plugin <= 6.1.7 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in awesomesupport Awesome Support awesome-support allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Awesome Support: from n/a through <= 6.1.7.
Affected products
- awesomesupport Awesome Support – WordPress HelpDesk & Support Plugin: before 6.1.8 — fixed in 6.1.8
How to fix
Upgrade to a fixed version: awesomesupport Awesome Support – WordPress HelpDesk & Support Plugin 6.1.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-49857 or the next vulnerability affects your stack