What’s Vulnerable › Vulnerabilities
CVE-2023-49961
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-08 · updated 2026-06-17
- Weakness: CWE-284
Description
WALLIX Bastion 7.x, 8.x, 9.x and 10.x and WALLIX Access Manager 3.x and 4.x have Incorrect Access Control which can lead to sensitive data exposure.
Affected products
- Wallix Bastion: from 7.0.0 before 9.0.10; from 10.0.0 before 10.0.6; from 10.4.0 before 10.4.2 — fixed in 10.0.6, 10.4.2, 9.0.10
- Wallix Bastion Access Manager: from 3.0.0 through 4.0.3
How to fix
Upgrade to a fixed version: Wallix Bastion 10.0.6, 10.4.2, 9.0.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-49961 or the next vulnerability affects your stack