What’s Vulnerable › Vulnerabilities
CVE-2023-50026
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-09 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL injection vulnerability in Presta Monster "Multi Accessories Pro" (hsmultiaccessoriespro) module for PrestaShop versions 5.1.1 and before, allows remote attackers to escalate privileges and obtain sensitive information via the method HsAccessoriesGroupProductAbstract::getAccessoriesByIdProducts().
Affected products
- Prestamonster Multi Accessories Pro: before 5.3.0 — fixed in 5.3.0
How to fix
Upgrade to a fixed version: Prestamonster Multi Accessories Pro 5.3.0. Check the vendor advisory for mitigations.
References
- https://security.friendsofpresta.org/modules/2024/02/08/hsmultiaccessoriespro.html
- https://security.friendsofpresta.org/modules/2024/02/08/hsmultiaccessoriespro.html
Get alerted when CVE-2023-50026 or the next vulnerability affects your stack