What’s Vulnerable › Vulnerabilities
CVE-2023-50028
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-19 · updated 2026-06-17
- Weakness: CWE-89
Description
In the module "Sliding cart block" (blockslidingcart) up to version 2.3.8 from PrestashopModules.eu for PrestaShop, a guest can perform SQL injection.
Affected products
- Prestashopmodules Sliding Cart Block: before 2.3.8 — fixed in 2.3.8
How to fix
Upgrade to a fixed version: Prestashopmodules Sliding Cart Block 2.3.8. Check the vendor advisory for mitigations.
References
- https://addons.prestashop.com/en/express-checkout-process/3321-block-sliding-cart.html
- https://security.friendsofpresta.org/modules/2024/01/16/blockslidingcart.html
- https://addons.prestashop.com/en/express-checkout-process/3321-block-sliding-cart.html
- https://security.friendsofpresta.org/modules/2024/01/16/blockslidingcart.html
Get alerted when CVE-2023-50028 or the next vulnerability affects your stack