What’s Vulnerable › Vulnerabilities
CVE-2023-5003: Active Directory Integration < 4.1.10 - Unauthenticated Log Disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 26.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-16 · updated 2026-06-17
Description
The Active Directory Integration / LDAP Integration WordPress plugin before 4.1.10 stores sensitive LDAP logs in a buffer file when an administrator wants to export said logs. Unfortunately, this log file is never removed, and remains accessible to any users knowing the URL to do so.
Affected products
- cyberlord92 Active Directory Integration / LDAP Integration: before 4.1.10 — fixed in 4.1.10
How to fix
Upgrade to a fixed version: cyberlord92 Active Directory Integration / LDAP Integration 4.1.10. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/91f4e500-71f3-4ef6-9cc7-24a7c12a5748
- https://wpscan.com/vulnerability/91f4e500-71f3-4ef6-9cc7-24a7c12a5748
Get alerted when CVE-2023-5003 or the next vulnerability affects your stack