What’s Vulnerable › Vulnerabilities
CVE-2023-5006: WP Discord Invite < 2.5.1 - Arbitrary Settings Update via CSRF
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-17 · updated 2026-06-17
- Weakness: CWE-352
Description
The WP Discord Invite WordPress plugin before 2.5.1 does not protect some of its actions against CSRF attacks, allowing an unauthenticated attacker to perform actions on their behalf by tricking a logged in administrator to submit a crafted request.
Affected products
- WP Discord Invite: before 2.5.1 — fixed in 2.5.1
How to fix
Upgrade to a fixed version: WP Discord Invite 2.5.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d29bcc1c-241b-4867-a0c8-4ae5f9d1c8e8
- https://wpscan.com/vulnerability/d29bcc1c-241b-4867-a0c8-4ae5f9d1c8e8
Get alerted when CVE-2023-5006 or the next vulnerability affects your stack