What’s Vulnerable › Vulnerabilities
CVE-2023-50168
- Severity: high (CVSS 7.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-14 · updated 2026-06-17
- Weakness: CWE-611
Description
Pega Platform from 6.x to 8.8.4 is affected by an XXE issue with PDF Generation.
Affected products
- Pegasystems Pega Infinity: before 8.8.5 — fixed in 8.8.5
How to fix
Upgrade to a fixed version: Pegasystems Pega Infinity 8.8.5. Check the vendor advisory for mitigations.
References
- https://support.pega.com/support-doc/pega-security-advisory-a24-vulnerability-remediation-note
- https://support.pega.com/support-doc/pega-security-advisory-a24-vulnerability-remediation-note
Get alerted when CVE-2023-50168 or the next vulnerability affects your stack