What’s Vulnerable › Vulnerabilities

CVE-2023-50181

Description

An improper access control vulnerability [CWE-284] in Fortinet FortiADC version 7.4.0 through 7.4.1 and before 7.2.4 allows a read only authenticated attacker to perform some write actions via crafted HTTP or HTTPS requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiADC 7.2.5, 7.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-50181 or the next vulnerability affects your stack