What’s Vulnerable › Vulnerabilities
CVE-2023-50275
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-23 · updated 2026-06-17
- Weakness: CWE-287
Description
HPE OneView may allow clusterService Authentication Bypass resulting in denial of service.
Affected products
- Hewlett Packard Enterprise (HPE) HPE OneView: before 8.70 — fixed in 8.70
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE OneView 8.70. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbgn04586en_us
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbgn04586en_us
Get alerted when CVE-2023-50275 or the next vulnerability affects your stack