What’s Vulnerable › Vulnerabilities
CVE-2023-50332
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-26 · updated 2026-06-17
Description
Improper authorization vulnerability exists in the User Management (/admin/users) page of GROWI versions prior to v6.0.6. If this vulnerability is exploited, a user may delete or suspend its own account without the user's intention.
Affected products
- WESEEK, Inc. GROWI: before 6.0.6 — fixed in 6.0.6
How to fix
Upgrade to a fixed version: WESEEK, Inc. GROWI 6.0.6. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN18715935/
- https://weseek.co.jp/ja/news/2023/11/21/growi-prevent-xss6/
- https://jvn.jp/en/jp/JVN18715935/
- https://weseek.co.jp/ja/news/2023/11/21/growi-prevent-xss6/
Get alerted when CVE-2023-50332 or the next vulnerability affects your stack