What’s Vulnerable › Vulnerabilities
CVE-2023-50550
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-30 · updated 2026-06-17
- Weakness: CWE-79
Description
layui up to v2.74 was discovered to contain a cross-site scripting (XSS) vulnerability via the data-content parameter.
Affected products
- layui: before 2.7.5 — fixed in 2.7.5
How to fix
Upgrade to a fixed version: layui 2.7.5. Check the vendor advisory for mitigations.
References
- https://gitee.com/layui/layui/issues?utf8=%E2%9C%93&state=all&issue_search=xss
- https://gitee.com/layui/layui/issues?utf8=%E2%9C%93&state=all&issue_search=xss
Get alerted when CVE-2023-50550 or the next vulnerability affects your stack