What’s Vulnerable › Vulnerabilities
CVE-2023-5080
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-19 · updated 2026-06-17
- Weakness: CWE-266
Description
A privilege escalation vulnerability was reported in some Lenovo tablet products that could allow local applications access to device identifiers and system commands.
Affected products
- Lenovo Tab M10 Plus Gen 3 Tb125Fu Firmware: before tb125fu_usr_s100116_2311171525_mp1rc_row — fixed in tb125fu_usr_s100116_2311171525_mp1rc_row
- Lenovo Tab M8 Hd Tb8505F Firmware: before 8505f_usr_s301106_2309140042_v9.56_bmp_row — fixed in 8505f_usr_s301106_2309140042_v9.56_bmp_row
- Lenovo Tab M8 Hd Tb8505Fs Firmware: before 8505fs_usr_s301107_2309140028_v9.56_bmp_row — fixed in 8505fs_usr_s301107_2309140028_v9.56_bmp_row
- Lenovo Tab M8 Hd Tb8505X Firmware: before 8505x_usr_s301129_2309141226_v9.56_bmp_row — fixed in 8505x_usr_s301129_2309141226_v9.56_bmp_row
- Lenovo Tab M8 Hd Tb8505Xs Firmware: before 8505xs_usr_s301077_2309140036_v9.56_bmp_row — fixed in 8505xs_usr_s301077_2309140036_v9.56_bmp_row
- Lenovo Tab P11 Pro Gen 2 Tb132Fu Firmware: before tb132fu_s240219_231123_row — fixed in tb132fu_s240219_231123_row
How to fix
Upgrade to a fixed version: Lenovo Tab M10 Plus Gen 3 Tb125Fu Firmware tb125fu_usr_s100116_2311171525_mp1rc_row; Lenovo Tab M8 Hd Tb8505F Firmware 8505f_usr_s301106_2309140042_v9.56_bmp_row; Lenovo Tab M8 Hd Tb8505Fs Firmware 8505fs_usr_s301107_2309140028_v9.56_bmp_row; Lenovo Tab M8 Hd Tb8505X Firmware 8505x_usr_s301129_2309141226_v9.56_bmp_row; Lenovo Tab M8 Hd Tb8505Xs Firmware 8505xs_usr_s301077_2309140036_v9.56_bmp_row; Lenovo Tab P11 Pro Gen 2 Tb132Fu Firmware tb132fu_s240219_231123_row. Check the vendor advisory for mitigations.
References
- https://support.lenovo.com/us/en/product_security/LEN-142135
- https://support.lenovo.com/us/en/product_security/LEN-142135
Get alerted when CVE-2023-5080 or the next vulnerability affects your stack