What’s Vulnerable › Vulnerabilities
CVE-2023-50848: WordPress 404 Solution Plugin <= 2.34.0 is vulnerable to SQL Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-28 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Aaron J 404 Solution.This issue affects 404 Solution: from n/a through 2.34.0.
Affected products
- aaron13100 404 Solution: before 2.35.0 — fixed in 2.35.0
How to fix
Upgrade to a fixed version: aaron13100 404 Solution 2.35.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/404-solution/wordpress-404-solution-plugin-2-34-0-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/404-solution/wordpress-404-solution-plugin-2-34-0-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-50848 or the next vulnerability affects your stack