What’s Vulnerable › Vulnerabilities
CVE-2023-50850: WordPress Woo Subscriptions plugin < 5.8.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-31 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Woo WooCommerce Subscriptions allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooCommerce Subscriptions: from n/a before 5.8.0.
Affected products
- WooCommerce Subscriptions: before 5.8.0 — fixed in 5.8.0
How to fix
Upgrade to a fixed version: WooCommerce Subscriptions 5.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-50850 or the next vulnerability affects your stack