What’s Vulnerable › Vulnerabilities
CVE-2023-50900: WordPress Master Slider plugin <= 3.9.10 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-19 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Averta Master Slider.This issue affects Master Slider: from n/a through 3.9.10.
Affected products
- averta Master Slider – Responsive Touch Slider: before 3.10.0 — fixed in 3.10.0
How to fix
Upgrade to a fixed version: averta Master Slider – Responsive Touch Slider 3.10.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/master-slider/wordpress-master-slider-plugin-3-9-10-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/master-slider/wordpress-master-slider-plugin-3-9-10-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-50900 or the next vulnerability affects your stack