What’s Vulnerable › Vulnerabilities
CVE-2023-50903: WordPress Metform Elementor Contact Form Builder plugin <= 3.4.0 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Roxnor Metform metform allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Metform: from n/a through <= 3.4.0.
Affected products
- roxnor MetForm – Contact Form, Survey, Quiz, & Custom Form Builder for Elementor: before 3.4.1 — fixed in 3.4.1
How to fix
Upgrade to a fixed version: roxnor MetForm – Contact Form, Survey, Quiz, & Custom Form Builder for Elementor 3.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-50903 or the next vulnerability affects your stack