What’s Vulnerable › Vulnerabilities
CVE-2023-50904: WordPress Poll Maker plugin <= 4.8.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Ays Pro Poll Maker poll-maker allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Poll Maker: from n/a through <= 4.8.0.
Affected products
- Ays Pro Poll Maker: before 4.8.1 — fixed in 4.8.1
How to fix
Upgrade to a fixed version: Ays Pro Poll Maker 4.8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-50904 or the next vulnerability affects your stack