What’s Vulnerable › Vulnerabilities
CVE-2023-50918
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-15 · updated 2026-06-22
Description
app/Controller/AuditLogsController.php in MISP before 2.4.182 mishandles ACLs for audit logs.
Affected products
- MISP: before 2.4.182 — fixed in 2.4.182
How to fix
Upgrade to a fixed version: MISP 2.4.182. Check the vendor advisory for mitigations.
References
- https://github.com/MISP/MISP/commit/92888b1376246c0f20c256aaa3c57b6f12115fa1
- https://github.com/MISP/MISP/compare/v2.4.181...v2.4.182
- https://github.com/MISP/MISP/commit/92888b1376246c0f20c256aaa3c57b6f12115fa1
- https://github.com/MISP/MISP/compare/v2.4.181...v2.4.182
Get alerted when CVE-2023-50918 or the next vulnerability affects your stack