What’s Vulnerable › Vulnerabilities
CVE-2023-5098: Campaign Monitor Forms < 2.5.6 - Subscriber+ Arbitrary Options Update
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-31 · updated 2026-06-17
Description
The Campaign Monitor Forms by Optin Cat WordPress plugin before 2.5.6 does not prevent users with low privileges (like subscribers) from overwriting any options on a site with the string "true", which could lead to a variety of outcomes, including DoS.
Affected products
- Campaign Monitor Forms by Optin Cat: before 2.5.6 — fixed in 2.5.6
How to fix
Upgrade to a fixed version: Campaign Monitor Forms by Optin Cat 2.5.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3167a83c-291e-4372-a42e-d842205ba722
- https://wpscan.com/vulnerability/3167a83c-291e-4372-a42e-d842205ba722
Get alerted when CVE-2023-5098 or the next vulnerability affects your stack