What’s Vulnerable › Vulnerabilities
CVE-2023-5104: Improper Input Validation in nocodb/nocodb
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-09-21 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper Input Validation in GitHub repository nocodb/nocodb prior to 0.96.0.
Affected products
- nocodb: before 0.96.0 — fixed in 0.96.0
How to fix
Upgrade to a fixed version: nocodb 0.96.0. Check the vendor advisory for mitigations.
References
- https://github.com/nocodb/nocodb/commit/db0385cb8aab2a34e233454607f59152ac62b3e2
- https://huntr.dev/bounties/1b5c6d9f-941e-4dd7-a964-42b53d6826b0
- https://github.com/nocodb/nocodb/commit/db0385cb8aab2a34e233454607f59152ac62b3e2
- https://huntr.dev/bounties/1b5c6d9f-941e-4dd7-a964-42b53d6826b0
Get alerted when CVE-2023-5104 or the next vulnerability affects your stack