What’s Vulnerable › Vulnerabilities
CVE-2023-5113: Certain HP Enterprise LaserJet, LaserJet Managed printers - Potential denial of service, potential Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Certain HP Enterprise LaserJet and HP LaserJet Managed Printers are potentially vulnerable to denial of service due to WS-Print request and potential injections of Cross Site Scripting via jQuery-UI.
Affected products
- HP Inc. HP FutureSmart: before 5.7 — fixed in 5.7
How to fix
Upgrade to a fixed version: HP Inc. HP FutureSmart 5.7. Check the vendor advisory for mitigations.
References
- https://support.hp.com/us-en/document/ish_9365285-9365309-16
- https://support.hp.com/us-en/document/ish_9365285-9365309-16
Get alerted when CVE-2023-5113 or the next vulnerability affects your stack