What’s Vulnerable › Vulnerabilities
CVE-2023-5119: Forminator and Forminator Pro < 1.27.0 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The Forminator WordPress plugin before 1.27.0 does not properly sanitize the redirect-url field in the form submission settings, which could allow high-privilege users such as an administrator to inject arbitrary web scripts even when the unfiltered_html capability is disallowed (for example in a multisite setup).
Affected products
- WPMU DEV Forminator: before 1.27.0 — fixed in 1.27.0
How to fix
Upgrade to a fixed version: WPMU DEV Forminator 1.27.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/229207bb-8f8d-4579-a8e2-54516474ccb4
- https://wpscan.com/vulnerability/229207bb-8f8d-4579-a8e2-54516474ccb4
Get alerted when CVE-2023-5119 or the next vulnerability affects your stack