What’s Vulnerable › Vulnerabilities
CVE-2023-51377: WordPress Everest Forms plugin <= 2.0.3 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-14 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPEverest Everest Forms.This issue affects Everest Forms: from n/a through 2.0.3.
Affected products
- wpeverest Everest Forms – Contact Form, Payment Form, Quiz, Survey & Custom Form Builder: before 2.0.3.1 — fixed in 2.0.3.1
How to fix
Upgrade to a fixed version: wpeverest Everest Forms – Contact Form, Payment Form, Quiz, Survey & Custom Form Builder 2.0.3.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/everest-forms/wordpress-everest-forms-plugin-2-0-3-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/everest-forms/wordpress-everest-forms-plugin-2-0-3-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-51377 or the next vulnerability affects your stack