What’s Vulnerable › Vulnerabilities
CVE-2023-51398: WordPress Ultimate Addons for Beaver Builder Premium plugin <= 1.35.14 - Privilege Escalation vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in Brainstorm Force Ultimate Addons for Beaver Builder allows Privilege Escalation.This issue affects Ultimate Addons for Beaver Builder: from n/a through 1.35.14.
Affected products
- brainstormforce Ultimate Addons for Beaver Builder – Lite: before 1.35.15 — fixed in 1.35.15
How to fix
Upgrade to a fixed version: brainstormforce Ultimate Addons for Beaver Builder – Lite 1.35.15. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bb-ultimate-addon/wordpress-ultimate-addons-for-beaver-builder-premium-plugin-1-35-14-privilege-escalation-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/bb-ultimate-addon/wordpress-ultimate-addons-for-beaver-builder-premium-plugin-1-35-14-privilege-escalation-vulnerability?_s_id=cve
Get alerted when CVE-2023-51398 or the next vulnerability affects your stack