What’s Vulnerable › Vulnerabilities
CVE-2023-5140: Bonus for Woo < 5.8.3 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The Bonus for Woo WordPress plugin before 5.8.3 does not sanitise and escape some parameters before outputting them back in pages, leading to Reflected Cross-Site Scripting which could be used against high privilege users such as admin.
Affected products
- Bonus for Woo: before 5.8.3 — fixed in 5.8.3
How to fix
Upgrade to a fixed version: Bonus for Woo 5.8.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ee1824e8-09a6-4763-b65e-03701dc3e171
- https://wpscan.com/vulnerability/ee1824e8-09a6-4763-b65e-03701dc3e171
Get alerted when CVE-2023-5140 or the next vulnerability affects your stack