What’s Vulnerable › Vulnerabilities
CVE-2023-51405: WordPress BookingPress plugin <= 1.0.74 - Booking Price Manipulation vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-24 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication vulnerability in Repute Infosystems BookingPress allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects BookingPress: from n/a through 1.0.74.
Affected products
- reputeinfosystems Appointment Booking Calendar Plugin and Scheduling Plugin – BookingPress: before 1.0.75 — fixed in 1.0.75
How to fix
Upgrade to a fixed version: reputeinfosystems Appointment Booking Calendar Plugin and Scheduling Plugin – BookingPress 1.0.75. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bookingpress-appointment-booking/wordpress-bookingpress-plugin-1-0-74-booking-price-manipulation-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/bookingpress-appointment-booking/wordpress-bookingpress-plugin-1-0-74-booking-price-manipulation-vulnerability?_s_id=cve
Get alerted when CVE-2023-51405 or the next vulnerability affects your stack