What’s Vulnerable › Vulnerabilities
CVE-2023-51446: GLPI LDAP Injection during authentication
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-01 · updated 2026-06-17
- Weakness: CWE-74
Description
GLPI is a Free Asset and IT Management Software package. When authentication is made against a LDAP, the authentication form can be used to perform LDAP injection. Upgrade to 10.0.12.
Affected products
- glpi-project glpi: from 0.70 before 10.0.12 — fixed in 10.0.12
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.12. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/commit/58c67d78f2e3ad08264213e9aaf56eab3c9ded35
- https://github.com/glpi-project/glpi/releases/tag/10.0.12
- https://github.com/glpi-project/glpi/security/advisories/GHSA-p995-jmfv-c7r8
- https://github.com/glpi-project/glpi/commit/58c67d78f2e3ad08264213e9aaf56eab3c9ded35
- https://github.com/glpi-project/glpi/releases/tag/10.0.12
- https://github.com/glpi-project/glpi/security/advisories/GHSA-p995-jmfv-c7r8
Get alerted when CVE-2023-51446 or the next vulnerability affects your stack