What’s Vulnerable › Vulnerabilities
CVE-2023-51489: WordPress Crowdsignal Polls & Ratings plugin <= 3.0.11 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-16 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Automattic, Inc. Crowdsignal Dashboard – Polls, Surveys & more.This issue affects Crowdsignal Dashboard – Polls, Surveys & more: from n/a through 3.0.11.
Affected products
- Automattic, Inc. Crowdsignal Dashboard – Polls, Surveys & more: before 3.1.0 — fixed in 3.1.0
How to fix
Upgrade to a fixed version: Automattic, Inc. Crowdsignal Dashboard – Polls, Surveys & more 3.1.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/polldaddy/wordpress-crowdsignal-polls-ratings-plugin-3-0-11-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/polldaddy/wordpress-crowdsignal-polls-ratings-plugin-3-0-11-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-51489 or the next vulnerability affects your stack