What’s Vulnerable › Vulnerabilities
CVE-2023-51494: WordPress WooCommerce Product Vendors plugin <= 2.2.1 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Woo WooCommerce Product Vendors.This issue affects WooCommerce Product Vendors: from n/a through 2.2.1.
Affected products
- WooCommerce Product Vendors: before 2.2.2 — fixed in 2.2.2
How to fix
Upgrade to a fixed version: WooCommerce Product Vendors 2.2.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woocommerce-product-vendors/wordpress-woocommerce-product-vendors-plugin-2-2-1-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woocommerce-product-vendors/wordpress-woocommerce-product-vendors-plugin-2-2-1-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-51494 or the next vulnerability affects your stack