What’s Vulnerable › Vulnerabilities
CVE-2023-51495: WordPress WooCommerce Warranty Requests plugin <= 2.2.7 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-14 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Woo WooCommerce Warranty Requests.This issue affects WooCommerce Warranty Requests: from n/a through 2.2.7.
Affected products
- WooCommerce Warranty Requests: before 2.3.0 — fixed in 2.3.0
How to fix
Upgrade to a fixed version: WooCommerce Warranty Requests 2.3.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woocommerce-warranty/wordpress-woocommerce-warranty-requests-plugin-2-2-7-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woocommerce-warranty/wordpress-woocommerce-warranty-requests-plugin-2-2-7-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-51495 or the next vulnerability affects your stack