What’s Vulnerable › Vulnerabilities
CVE-2023-51507: WordPress Quiz And Survey Master plugin <= 8.1.16 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-14 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ExpressTech Quiz And Survey Master.This issue affects Quiz And Survey Master: from n/a through 8.1.16.
Affected products
- ExpressTech Quiz And Survey Master: before 8.1.17 — fixed in 8.1.17
How to fix
Upgrade to a fixed version: ExpressTech Quiz And Survey Master 8.1.17. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/quiz-master-next/wordpress-quiz-and-survey-master-plugin-8-1-16-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/quiz-master-next/wordpress-quiz-and-survey-master-plugin-8-1-16-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-51507 or the next vulnerability affects your stack