What’s Vulnerable › Vulnerabilities
CVE-2023-51511: WordPress Booster Elite for WooCommerce plugin < 7.1.3 - Authenticated Production Creation/Modification Vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-04 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication vulnerability in Pluggabl LLC Booster Elite for WooCommerce allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Booster Elite for WooCommerce: from n/a before 7.1.3.
Affected products
- pluggabl Booster for WooCommerce – PDF Invoices, Abandoned Cart, Variation Swatches & 100+ Tools: before 7.1.3 — fixed in 7.1.3
How to fix
Upgrade to a fixed version: pluggabl Booster for WooCommerce – PDF Invoices, Abandoned Cart, Variation Swatches & 100+ Tools 7.1.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/booster-elite-for-woocommerce/wordpress-booster-elite-for-woocommerce-plugin-7-1-3-authenticated-production-creation-modification-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/booster-elite-for-woocommerce/wordpress-booster-elite-for-woocommerce-plugin-7-1-3-authenticated-production-creation-modification-vulnerability?_s_id=cve
Get alerted when CVE-2023-51511 or the next vulnerability affects your stack