What’s Vulnerable › Vulnerabilities
CVE-2023-51512: WordPress Product Table by WBW plugin <= 1.8.6 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-16 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross Site Request Forgery (CSRF) vulnerability in WBW Product Table by WBW.This issue affects Product Table by WBW: from n/a through 1.8.6.
Affected products
- woobewoo Product Table for WooCommerce by WBW: before 1.8.7 — fixed in 1.8.7
How to fix
Upgrade to a fixed version: woobewoo Product Table for WooCommerce by WBW 1.8.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woo-product-tables/wordpress-product-table-by-wbw-plugin-1-8-6-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woo-product-tables/wordpress-product-table-by-wbw-plugin-1-8-6-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-51512 or the next vulnerability affects your stack