What’s Vulnerable › Vulnerabilities
CVE-2023-51524: WordPress weForms plugin <= 1.6.18 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-12 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in weForms.This issue affects weForms: from n/a through 1.6.18.
Affected products
- boldgrid weForms – Easy Drag & Drop Contact Form Builder For WordPress: before 1.6.19 — fixed in 1.6.19
How to fix
Upgrade to a fixed version: boldgrid weForms – Easy Drag & Drop Contact Form Builder For WordPress 1.6.19. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/weforms/wordpress-weforms-plugin-1-6-18-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/weforms/wordpress-weforms-plugin-1-6-18-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-51524 or the next vulnerability affects your stack