What’s Vulnerable › Vulnerabilities
CVE-2023-51527: WordPress GPT3 AI Content Writer Plugin <= 1.8.2 is vulnerable to Sensitive Data Exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-29 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Senol Sahin AI Power: Complete AI Pack – Powered by GPT-4.This issue affects AI Power: Complete AI Pack – Powered by GPT-4: from n/a through 1.8.2.
Affected products
- senols AI Puffer – Your AI engine for WordPress (formerly AI Power): before 1.8.3 — fixed in 1.8.3
How to fix
Upgrade to a fixed version: senols AI Puffer – Your AI engine for WordPress (formerly AI Power) 1.8.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/gpt3-ai-content-generator/wordpress-ai-power-complete-ai-pack-powered-by-gpt-4-plugin-1-8-2-sensitive-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/gpt3-ai-content-generator/wordpress-ai-power-complete-ai-pack-powered-by-gpt-4-plugin-1-8-2-sensitive-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2023-51527 or the next vulnerability affects your stack