What’s Vulnerable › Vulnerabilities
CVE-2023-51667: WordPress Rate my Post – WP Rating System plugin <= 3.4.2 - Broken Access Control vulnerability
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-04 · updated 2026-06-17
- Weakness: CWE-290
Description
Authentication Bypass by Spoofing vulnerability in FeedbackWP Rate my Post – WP Rating System allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Rate my Post – WP Rating System: from n/a through 3.4.2.
Affected products
- FeedbackWP Rate my Post – WP Rating System: before 3.4.3 — fixed in 3.4.3
How to fix
Upgrade to a fixed version: FeedbackWP Rate my Post – WP Rating System 3.4.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/rate-my-post/wordpress-rate-my-post-wp-rating-system-plugin-3-4-2-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/rate-my-post/wordpress-rate-my-post-wp-rating-system-plugin-3-4-2-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-51667 or the next vulnerability affects your stack