What’s Vulnerable › Vulnerabilities
CVE-2023-51671: WordPress FunnelKit Checkout plugin <= 3.10.3 - Authenticated Plugin Settings Change vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-12 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in FunnelKit FunnelKit Checkout.This issue affects FunnelKit Checkout: from n/a through 3.10.3.
Affected products
- FunnelKit Checkout: before 3.11.0 — fixed in 3.11.0
How to fix
Upgrade to a fixed version: FunnelKit Checkout 3.11.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woofunnels-aero-checkout/wordpress-funnelkit-checkout-plugin-3-10-3-authenticated-plugin-settings-change-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woofunnels-aero-checkout/wordpress-funnelkit-checkout-plugin-3-10-3-authenticated-plugin-settings-change-vulnerability?_s_id=cve
Get alerted when CVE-2023-51671 or the next vulnerability affects your stack