What’s Vulnerable › Vulnerabilities
CVE-2023-51675: WordPress Advanced Access Manager Plugin <= 6.9.18 is vulnerable to Open Redirection
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-29 · updated 2026-06-17
- Weakness: CWE-601
Description
URL Redirection to Untrusted Site ('Open Redirect') vulnerability in AAM Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More.This issue affects Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More: from n/a through 6.9.18.
Affected products
- AAM Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More: before 6.9.19 — fixed in 6.9.19
How to fix
Upgrade to a fixed version: AAM Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More 6.9.19. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/advanced-access-manager/wordpress-advanced-access-manager-plugin-6-9-18-open-redirection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/advanced-access-manager/wordpress-advanced-access-manager-plugin-6-9-18-open-redirection-vulnerability?_s_id=cve
Get alerted when CVE-2023-51675 or the next vulnerability affects your stack