What’s Vulnerable › Vulnerabilities
CVE-2023-51680: WordPress Quotes for WooCommerce plugin <= 2.0.1 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-12 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in TechnoVama Quotes for WooCommerce.This issue affects Quotes for WooCommerce: from n/a through 2.0.1.
Affected products
- TechnoVama Quotes for WooCommerce: before 2.0.2 — fixed in 2.0.2
How to fix
Upgrade to a fixed version: TechnoVama Quotes for WooCommerce 2.0.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/quotes-for-woocommerce/wordpress-quotes-for-woocommerce-plugin-2-0-1-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/quotes-for-woocommerce/wordpress-quotes-for-woocommerce-plugin-2-0-1-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-51680 or the next vulnerability affects your stack