What’s Vulnerable › Vulnerabilities
CVE-2023-51682: WordPress MC4WP plugin <= 4.9.9 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-11 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ibericode MC4WP.This issue affects MC4WP: from n/a through 4.9.9.
Affected products
- dvankooten MC4WP: Mailchimp for WordPress: before 4.9.10 — fixed in 4.9.10
How to fix
Upgrade to a fixed version: dvankooten MC4WP: Mailchimp for WordPress 4.9.10. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/mailchimp-for-wp/wordpress-mc4wp-plugin-4-9-9-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/mailchimp-for-wp/wordpress-mc4wp-plugin-4-9-9-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-51682 or the next vulnerability affects your stack