What’s Vulnerable › Vulnerabilities
CVE-2023-51687: WordPress Product Catalog Simple Plugin <= 1.7.6 is vulnerable to Sensitive Data Exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-29 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in impleCode Product Catalog Simple.This issue affects Product Catalog Simple: from n/a through 1.7.6.
Affected products
- impleCode Product Catalog Simple: before 1.7.7 — fixed in 1.7.7
How to fix
Upgrade to a fixed version: impleCode Product Catalog Simple 1.7.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/post-type-x/wordpress-product-catalog-simple-plugin-1-7-6-sensitive-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/post-type-x/wordpress-product-catalog-simple-plugin-1-7-6-sensitive-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2023-51687 or the next vulnerability affects your stack