What’s Vulnerable › Vulnerabilities
CVE-2023-51688: WordPress eCommerce Product Catalog Plugin <= 3.3.26 is vulnerable to Sensitive Data Exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-29 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in impleCode eCommerce Product Catalog Plugin for WordPress.This issue affects eCommerce Product Catalog Plugin for WordPress: from n/a through 3.3.26.
Affected products
- impleCode eCommerce Product Catalog: before 3.3.27 — fixed in 3.3.27
How to fix
Upgrade to a fixed version: impleCode eCommerce Product Catalog 3.3.27. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ecommerce-product-catalog/wordpress-ecommerce-product-catalog-plugin-for-wordpress-plugin-3-3-26-sensitive-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ecommerce-product-catalog/wordpress-ecommerce-product-catalog-plugin-for-wordpress-plugin-3-3-26-sensitive-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2023-51688 or the next vulnerability affects your stack