What’s Vulnerable › Vulnerabilities
CVE-2023-51692: WordPress Customer Reviews for WooCommerce Plugin <= 5.38.1 is vulnerable to Broken Access Control
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-28 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in CusRev Customer Reviews for WooCommerce.This issue affects Customer Reviews for WooCommerce: from n/a through 5.38.1.
Affected products
- ivole Customer Reviews for WooCommerce: before 5.38.2 — fixed in 5.38.2
How to fix
Upgrade to a fixed version: ivole Customer Reviews for WooCommerce 5.38.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/customer-reviews-woocommerce/wordpress-customer-reviews-for-woocommerce-plugin-5-38-1-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/customer-reviews-woocommerce/wordpress-customer-reviews-for-woocommerce-plugin-5-38-1-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-51692 or the next vulnerability affects your stack