What’s Vulnerable › Vulnerabilities
CVE-2023-51717
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-09 · updated 2026-06-17
- Weakness: CWE-287
Description
Dataiku DSS before 11.4.5 and 12.4.1 has Incorrect Access Control that could lead to a full authentication bypass.
Affected products
- Dataiku Data Science Studio: before 11.4.5; from 12.0.0 before 12.4.1 — fixed in 11.4.5, 12.4.1
How to fix
Upgrade to a fixed version: Dataiku Data Science Studio 11.4.5, 12.4.1. Check the vendor advisory for mitigations.
References
- https://dataiku.com
- https://doc.dataiku.com/dss/latest/security/advisories/dsa-2023-010.html
- https://dataiku.com
- https://doc.dataiku.com/dss/latest/security/advisories/dsa-2023-010.html
Get alerted when CVE-2023-51717 or the next vulnerability affects your stack