What’s Vulnerable › Vulnerabilities
CVE-2023-51769
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-14 · updated 2026-09-16
- Weakness: CWE-79
Description
Frappe before 14.49.0 allows an XSS attack that is associated with blog pages and exception pages.
Affected products
- frappe: before 14.49.0 — fixed in 14.49.0
How to fix
Upgrade to a fixed version: frappe 14.49.0. Check the vendor advisory for mitigations.
References
- https://github.com/frappe/frappe/compare/v14.48.1...v14.49.0
- https://github.com/frappe/frappe/security/advisories/GHSA-439c-3956-r8q7
Get alerted when CVE-2023-51769 or the next vulnerability affects your stack