What’s Vulnerable › Vulnerabilities

CVE-2023-51786

Description

An issue was discovered in Lustre versions 2.13.x, 2.14.x, and 2.15.x before 2.15.4, allows attackers to escalate privileges and obtain sensitive information via Incorrect Access Control.

Affected products

How to fix

Upgrade to a fixed version: Lustre 2.15.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-51786 or the next vulnerability affects your stack