What’s Vulnerable › Vulnerabilities
CVE-2023-5181: WP Discord Invite < 2.5.2 - Admin+ Stored Cross Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-06 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Discord Invite WordPress plugin before 2.5.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- WP Discord Invite: before 2.5.2 — fixed in 2.5.2
How to fix
Upgrade to a fixed version: WP Discord Invite 2.5.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/564ad2b0-6ba6-4415-98d7-8d41bc1c3d44
- https://wpscan.com/vulnerability/564ad2b0-6ba6-4415-98d7-8d41bc1c3d44
Get alerted when CVE-2023-5181 or the next vulnerability affects your stack