What’s Vulnerable › Vulnerabilities
CVE-2023-51810
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-16 · updated 2026-07-09
- Weakness: CWE-89
Description
SQL injection vulnerability in StackIdeas EasyDiscuss v.5.0.5 and fixed in v.5.0.10 allows a remote attacker to obtain sensitive information via a crafted request to the search parameter in the Users module.
Affected products
- Stackideas.com EasyDiscuss extension for Joomla: from 5.0.5 before 5.0.10 — fixed in 5.0.10
How to fix
Upgrade to a fixed version: Stackideas.com EasyDiscuss extension for Joomla 5.0.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-51810 or the next vulnerability affects your stack