What’s Vulnerable › Vulnerabilities
CVE-2023-5211: Fattura24 < 6.2.8 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
The Fattura24 WordPress plugin before 6.2.8 does not sanitize or escape the 'id' parameter before outputting it back in the page, leading to a reflected Cross-Site Scripting vulnerability.
Affected products
- Fattura24: before 6.2.8 — fixed in 6.2.8
How to fix
Upgrade to a fixed version: Fattura24 6.2.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/aa868380-cda7-4ec6-8a3f-d9fa692908f2
- https://wpscan.com/vulnerability/aa868380-cda7-4ec6-8a3f-d9fa692908f2
Get alerted when CVE-2023-5211 or the next vulnerability affects your stack